Gloss Framework


#1

Is Gloss needed for Moltin or can I use a different JSON parsing library like SwiftyJSON? I am getting a lot of initializer errors from it when building in Xcode 9.


#6

Hi @olunic

Sorry for the late reply, this one seems to have been closed in error. With the newer SDK this is a non-issue and you won’t have to worry about this going forward.

Thank you