Could not create Java implementation loader


#1

Hi,

I have recently updated to OO 3.3.0. I then updated the Oracle Report Builder 1.2.1 to rev 2 - see viewtopic.php?f=6&t=38591. This has worked fine on two PCs, one running Windows XP and one Windows 7.I have just now tried to do the same thing on another user’s PC, running Windows 7, and get the error: “Could not create Java implementation loader”.Looking in this forum and more generally on the web, this problem has been seen before. However, none of the solutions offered have solved the problem for the user. The JRE is 1.6.0_24.It is very frustrating as the updater seems to have partially overwritten the earlier version of the extension, so that neither the old version nor the new can be used, meaning that no reports can be created.Has anyone got a solution to this problem, please?

Please help.

I didn’t find the right solution from the Internet.

References:-
https://forum.openoffice.org/en/forum/viewtopic.php?t=38873
Best explainer video companies

Thanks!


#2

Hi,

Unfortunately, we do not know the answer to this question but there are many good Q&A sites which you may be able to get assistance from such as stackoverflow.com

Thanks


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.