Cant add product to my project

products
swift

#1

Hello everyone,

my name is Christoph and I am new to Molten. Yesterday I started the beginners tutorial How To Build a Shopping App with Moltin https://codewithchris.com/shoppingapp/ . Everything went well but I can’t add product to my project on the dashboard.moltin.com . Every time I want to add product the
Please wait while we load your prices symbol is running and when I press save , nothing happens .

Can somebody help me to solve this problem?

Many thanks in advance
Christoph


#2

Hey @christoph!

Sorry you’re encountering issues with the dashboard.

We’re working on fixing this issue now and will update this post once resolved.

Thanks for your patience!


#3

@christoph This issue is now resolved. Thank you for your patience :tada:


#4

I’ve tried to add product just now and it still doesn’t wok for my store. All I get within the store is the spinning Block with Please wait while we load your prices. I click the add a new price button nothing happens.


#5

This is likely a cache issue. Please try a hard refresh, or clear your cache.


#6

Thanks Jonathan!! Clearing the cache worked!!:grinning::grinning::grinning::grinning:


#7

Glad to hear it! Let me know if I can help with anything else :upside_down_face:


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.